Tuesday, April 14, 2020

A funny thing happened on the way down the hall to work today.......

A funny thing happened on the way down the hall to work today......I'm retired so I guess it was not my way to work but my wife Julie. She is a tech support person and is now working from home. She takes both phone calls and internet chat to solve issues. Earlier this week we set her up to work from home and her office is in the same room as my radio setup and her sewing hobby. So it's now a radio room/home office/ sewing room space.
What was going through my mind was how was the radio and Julies' new company PC and internet phone going to react to my Icom 7610? All was good and the only issue was her two monitors would wake up from sleep when I transmitted on certain bands (40m and 60m) I had this same issue with my PC and I added snap on toroids and it did the trick. So I did the same to Julies monitors and the problem was solved. We were operating both PC's from a wifi connection and Julie felt her PC was running a bit slow. It was no big deal for me to run a LAN cable from the modem to a gigabit ethernet network switch in our office. Julie was thrilled as was I too as both our connections were much faster. Now here is the catch.....I was on my PC today looking up some info regarding the upcoming weekend QSO parties. Julie was on a call and all of a sudden her call dropped and a type of busy signal was going off in her ear. I was not on my radio and only my PC. The day before I was on my PC while Julie was working away and without issue. When I shut my PC down her phone reset and all was good again. My way to deal with this is to think about what was different from yesterday and today when the issue happened. The only difference I could think of is we are off the wifi and on LAN connection. What this has to do with this new issue is beyond me but I left Julies PC on the LAN connection and I moved my PC back over to the wifi connection. After I did this and many tests all was ok.......I have no idea why both PC's being on LAN would cause this issue as with both being on wifi or one on wifi and one on LAN there was no issue. All that concerns me is that Juile's PC is working without issue and can get on my PC and my rig. My question is does anyone out there have any idea why I had the issue?

6 comments:

  1. Weird!! Never heard anything like that before Mike. Glad you sorted it. Are you experiencing any interference from your wife in the shack? LOL

    73, Tom, M7MCQ.

    ReplyDelete
    Replies
    1. Good morning Tom hope all is well with you and your wife, yes it surprised me when it happened and as in the post the only thing I could do is look for something that was different from the day before then everything was going fine. As for my dear wife the only "RFI" I get is if I make too much noise.
      73 and have a great what is left of the week.
      Mike
      VE9KK

      Delete
  2. Random things to try....
    Different Ethernet cables from PC to switch/hub
    Different Ethernet cable from switch/hub to router
    Different ports in switch/hub
    Leave both computers on until you are both done

    73 - David K2DSL

    ReplyDelete
    Replies
    1. Good morning David thanks for taking the time to leave a comment, I checked out your QRZ page and you are person to speak with regarding this as your an IT person. As for switching out the cables there is no issue on my part doing that but the problem is Julie's live dropped calls. She gets a little spun when that happens so at this point in time I am happy that me on wifi is doing the trick. There are some occasions when she is on a non-essential call such as a co-worker and this is a great time to give your suggestions a go. It would be nice to be back on the LAN as it is much faster.
      David very impressive list of awards on your QRZ page too!
      Have a great week and stay safe in New Jersey.
      73,
      Mike

      Delete
  3. Is your PC grounded to a different ground connection (for your radio equipment?). Could be a potential difference. It is a little strange though...73, bas

    ReplyDelete
  4. Good morning Bas always nice to hear from you and I hope you and your family are safe, as for grounding yes the PC and all rig related items are on the same ground. In hind sight you never know it could have been a one off in that my PC was on when her call dropped and when I turned the PC off the dial tone came back. I was thinking last evening it could have been just timing and my PC had nothing to do with it and her PC setup may had done it even if I was not in the room. Just so happens I was there and when the PC was turned off all was good with her phone system and I just had bad timing. I want to see if the same thing happens when I am not on the PC and even not in the room and this will show me it has to do with something else. All day yesterday after my PC issue she had no more phone issues so it's not looking good for my PC. But now that I am on wifi I am for some reason good to go.
    73,
    Mike
    VE9KK

    ReplyDelete