Monday, March 2, 2020

North and South Carolina QSO parties are in the books.

Not much action during the contest. 
I found the State QSO party challenge to be a very good way to get on the radio often and get my CW skills a workout. So far I have taken part in the BC, VT and MN QSO parties and this weekend it is the North and south Carolina QSO parties. I have developed a habit of rolling out my contest software the evening before the contest just to make sure all is functioning. It was a good thing I went through the check as for some reason when I started my go-to contest program N1MM+ I was greeted with a message that the comport this software uses to connect to my Icom 7610 was in use! I shut N1MM+ down and tried JTDX and N3FJP logging software and I again was greeted with the same message. Just last evening all was working just fine and programs were chatting with each other without issue but that is how computers work. The only program that had no issues was WSJT-X why I am not sure. The game began that took close to 2 hours searching for the reason for this new anomaly. In the end, after I restarted my PC for the I would say for the 5th time all was good and the issue was gone. During those 2 hours, I reloaded programs, shut down virus protection, updated radio software, reassigned comports and the list goes on and on and on. Not sure that the issue was but after one of many restarts all is good again at VE9KK. I am sure I changed something but after a while, you lose track of what you did between this time and the last time. I am glad I do this the night before as it would be very frustrating the day of the contest. I ended up posting my software issue on the Win4Icom I.O group I received 2 spot on responses one from the author of the program and the other from a great blogging friend. In a nutshell, the consensus was my comport to the radio was still active with N1MM+ after it has shut down thus giving me issues when trying t start my Win4Icom program. One suggest was to pay attention to the shutdown order of my programs and if all else fails to just restart the Icom 7610 to clear the comport to the radio.
Well it's Saturday morning and I am on the air both on 20m and 40m and I am just not hearing much action for the South Carolina QSO party. The UBA CW contest is going strong with DX into VE9KK.  All was not lost I was able to make 4 contacts in the South Carolina contest on Saturday for a score of 4 QSO's for a score of 274. On Sunday there were either more North Carolina stations in the contest or conditions were just a little bit better as I was able to make 9 QSO's for a score of
316.

2 comments:

  1. I must admit, I have far more "issues" with the 7610 than I ever did with the DX3000. And when things go wrong, the reasons seem unfathomable.

    73, Tom, M7MCQ.

    ReplyDelete
    Replies
    1. Good morning Tom, I have to admit that yes I did have this issue with the com port but I did have that with other radios as well. They would just not release the com port for some reason. I am sorry to hear that you are having issues with the 7610 I will send off an email to you and we can go over the issues.
      73,
      Mike
      VE9KK

      Delete